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Excel Training 
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What is a Spreadsheet? 
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What is a Spreadsheet? 

 A spreadsheet application is a computer program such 

as Excel, OpenOffice Calc, or Google Docs 

Spreadsheets 

 Has a number of built in features and tools, such as 

functions, formulas, charts, and data analysis tools that 

make it easier to work with large amounts of data 

 A spreadsheet is a file used to store various types 

of data 

 The basic storage unit for a spreadsheet file is a table 

 In a table, the data is arranged in rows and columns to 

make it easier to store, organize, and analyze the 

information 
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What is a Spreadsheet? 

 In Excel an individual spreadsheet file is referred to as 

a workbook. 

 A term related to this is worksheet, which, in Excel, 

refers to a single page or sheet in a workbook. By 

default, Excel has three worksheets per workbook. 

 A spreadsheet program, such as Excel, is used to 

create workbook files that contain one or 

more worksheets containing data 

5 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Screen Layout 
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File Name 
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Ribbon 

9 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Hide or Show the Excel Ribbon  

 Clicking the down arrow in the upper right hand corner of the 

application (near the question mark) will open or close the ribbon 

interface (as shown above)  

 Click the arrow again will expand the ribbon  

 The keyboard shortcut Ctrl + F1 can also be used to minimize or 

expand the ribbon 
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Customize ribbon tab  

 Right-click any part of the Ribbon and click Customize the 

Ribbon 

 This will display the Excel Options dialog box with Customize 

Ribbon tab selected 

11 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Tabs 
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Different type of Tabs 

File tab 

 Display basic commands such as open, save, print and a new 

Backstage View to options which allow sharing and sending 

documents 

Home tab 

 Support tasks such as copying, pasting, editing and formatting text, 

finding and replacing text 

Insert tab 

 Display items you might want to put on a worksheet — from tables, 

pictures, diagrams, charts, and text boxes to hyperlinks, headers, 

and footers 
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Different type of Tabs 

Page Layout tab 

 Change the format of data, use rulers to adjust width or height, 

change page orientation, set margins 

Formula tab 

 Display prewritten formulas in function library, display all formulas 

Data tab 

 Import data from different sources, sort or filter data. 
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Different type of Tabs 

Review tab 

 Find the spelling checker, add comments, track changes. You can 

create annotations to review the worksheet and then review those 

comments. 

View tab 

 Make a quick switch to page Layout view or page break view, turn 

on gridlines, zoom selection, freeze panes. 
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Groups 
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Add a new Group or Tab  

 From the Excel Options dialog box with Customize Ribbon tab 
selected displayed, click the tab you want to customize under the 
Main Tabs in the Customize the Ribbon section. For example, 
click on the Home.  

 

 

 

 

 

 

 

 Click New Group button. Excel adds an entry called New Group 
(Custom).  
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Add a new Group or Tab  

 Click Rename button. This will display the Rename dialog box.  

 Type a new name for the group in the Display name: section (for 

example, type Test). You can also select a symbol that represents 

the group.  

 Click OK 

Note: 

You can also click New Tab button to create a 

custom tab.  
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Commands 
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Add commands to the Group  

 From the Excel Options dialog box with Customize Ribbon tab 

selected displayed, click the Choose commands from drop 

down menu, choose the command category you want to use. For 

example, choose Commands Not in the Ribbon` 
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Add commands to the Group  

 Then, it will display the whole list of commands. Click the 

command you want to add (for example, select Bullets and 

Numbering…) 
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Add commands to the Group  

 Click the custom group or tab you want to use 

 For example, click on the Test group that we just created 
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Add commands to the Group  

 Click Add >> button. Excel adds the Bullets and Numbering 

command to the Test group.  
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Add commands to the Group  

 Click OK 
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Dialog Box Launcher 

 A dialog box launcher is a small arrow icon     

that appears in a group 

 Users click this icon to open related dialog 

boxes or task panes that provide more options 

that relate to the group 

 Appears in the lower-right corner of a group 

 Indicates more options are available for the 

group 
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Quick Access Toolbar (QAT)  
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Quick Access Toolbar (QAT) 

 An area of the user interface that provides quick access to 

commands 

 Designed to reduce the amount of navigation you have to do in the 

Ribbon to access the features that you use frequently 

 Contains three default commands  

o Save 

o Undo 

o Redo 

Note: 

The Excel logo is not part of QAT  
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Add a command to the QAT  

 Select the Ribbon tab that contains the command you want to add.  

 Right-click the command and click Add to Quick Access Toolbar 

in the menu that appears 
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Quickly add some commands to the QAT  

 Click the arrow to the right of 

the quick access toolbar and 

choose a command from the 

menu 

 The default 3 commands that 

appear on the QAT have the 

'tick' beside the command 
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Add entire Group commands to the QAT  

 Right-click an area in the command group name 

 For example, Alignment in the Home tab 

 Choose Add to Quick Access Toolbar 
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Remove command(s) from the QAT  

 Right-click the command you want to remove from the QAT  

 Choose Remove from Quick Access Toolbar in the menu that 

appears 
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Access commands on QAT using the keyboard  

 Press the Alt key and then a number key that represents the 

KeyTip for the command you want to access  

 For example, Alt + 1 will save the worksheet.  
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Add / Remove Commands in QAT (Animation) 
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Move the QAT 

 Click the down arrow at the right to 

the Customize Quick Access 

Toolbar and from the menu 

displayed, click Show Below the 

Ribbon option. The QAT moved to 

the bottom of the Ribbon 

 If you wish to move the toolbar back 

to the default location, click the 

down arrow at the right to the 

Customize Quick Access Toolbar 

and from the menu displayed, click 

Show Above the Ribbon option 
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Smart Tags 
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Smart Tags 

 Smart Tags is a special icon that appears when you perform 

certain Excel tasks, such as pasting data and using the AutoFill 

feature 

 With the smart tags feature, you can make your Excel work faster 

and easier 

 Generally, clicking the smart tag displays a list of options that 

enable you to control or modify the task you just performed 

 Some smart tags appear automatically in response to certain 

conditions. For example, if Excel detects an inconsistent formula, it 

displays a smart tag to let you know 
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To work with Excel 2010 smart tags 

 Perform an action that displays a smart tag, such as copying and 

pasting data or object in a cell. We will look at how to copy and 

paste data in the worksheet.  

 Once data is pasted, the smart tag appears (as shown below) 
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To work with Excel 2010 smart tags 

 Click the smart tag or press the Ctrl key and it will displays a list of 

its options 

 

 

 

 

 

 

 

 Click the option you want to apply. Excel applies the option to the 

task you performed in the first step 
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Galleries and Live Preview 
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Applying Galleries to the Spreadsheet Objects  

 The Excel Galleries are a large collection of tools that look like the 

choice they represent.  

 In Excel's Ribbon, a gallery is a collection of preset options that 

you can apply to the selected object in the worksheet. The objects 

can be charts, tables and lists of data, or graphics that you add to 

the worksheets 

 Excel is jammed full of style galleries that make it a snap to apply 

new sophisticated and colorful formatting to the object in the 

spreadsheet. To get the most out of galleries, you need to know 

how they work 

 Although some galleries are available all the time, in most cases 

you must select an object before you work with a gallery.  
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Live Preview  

 Live Preview displays 

your object or data as it will 

look right on the worksheet 

when you hover over the 

gallery tool 

 By hovering mouse over 

the various tools in the 

gallery, you can see 

exactly what your object 

will look like before you 

commit to a format.  
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Disable Live Preview  

 Click on File Tab 

 Select Option 
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Disable Live Preview  

 Select General Tab 
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Disable Live Preview  

 Uncheck the 

Enable Live Preview 

 Click on OK 
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Backstage View 
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Backstage View 

 Backstage view is where you manage your files and the data about 

them — creating, saving, inspecting for hidden metadata or 

personal information, and setting options 

 In short, it is everything that you do to a file that you don't do in the 

file. 

46 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Backstage View 

 Click the File Tab and notice that entire screen has changed 

 What you can see now is called the Backstage View 
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Backstage View 

Standard Commands 

 You can find here some standard commands such as: Save, Save 

As, Open, Close 
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Backstage View 

Additional Sections 

 In the Backstage View you will find some additional options such 

as Info, Recent, New, Print, Save & Send, Help and Options 

Info 

 You can protect your sheets or entire workbooks here. Set 

workbook as read only or prevent adding additional sheets to the 

workbook. You can also check here for different issues for 

compatibility sake and manage different versions of your file 
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Backstage View 

Recent 

 In Recent tab you can find recently opened files (up to 50), and 

places where you can find them. If you want to have some of your 

files always on the top of the list you can use a pushpin. When you 

click it, it will change color to blue 
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Backstage View 

New 

 In the New section you can create new files. There are many 

templates grouped into categories, e.g. Schedules, Statements, 

Expense Reports and other 

Print 

 When you click print on the Backstage View you will have all 

options you need for printing on a single screen. You also have a 

Print Preview on the right side of the screen 

Save & Send 

 In the Save & Send section you can save your files and send 

emails, save to the web or to share point online server. You can 

also change format of your file and save it to Adobe PDF. 
Microsoft created a Backstage View as a place where you can work with your files 

easily and quickly. 
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Understanding various Mouse shapes 
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Understanding various Mouse shapes 

 As you move the mouse over the Excel window it changes shape 

to indicate the availability of different functions 

 The five main shapes are shown in the diagram below  
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Understanding various Mouse shapes 

General pointer for selecting cells singly or in groups 

Pointer used at bottom right of selection to extend and fill data. Selected cells are 

shown by means of a heavy border as shown. 

 

 

The extension point is at the bottom right of the border and is a detached square.  

Insertion point. When pointer is like this you may type in text in this area. You must 

double click the left mouse button to move the cursor (a flashing vertical line) into 

the cell area. Insertion and editing can then be done in the normal way. 

Pointer for menus or moving a selection. When Copying a selection a  

small cross appears 

Used where you can change the dimensions of a Row or column. This pointer 

indicates that you can drag a boundary in the direction of the arrows. 
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What do the different mouse pointer shapes mean? 

 The mouse pointer changes shape in Microsoft Excel depending 

upon the context 

 The seven shapes are as follows: 
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What do the different mouse pointer shapes mean? 

Used for selecting cells 

The I-beam which indicates the cursor position when editing a cell entry. 

The fill handle. Used for copying formula or extending a data series. 

To select cells on the worksheet. Selects whole row when positioned  

on the number heading label 

To select cells on the worksheet. Selects whole column when positioned  

on the letter heading label. 

At borders of column headings. Drag to widen a column. 

At borders of row letters. Drag to increase height of row. 
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Excel’s cursor shapes 

The cursor in Excel takes on a number of different shapes, depending on where 

you are on the worksheet.  

Shape Used to: 

The Select Cursor. Select a cell or range. This is always used to select data before applying formatting 
commands. 

The Fill Handle. Use this to copy formulas or values. The fill handle only appears when you are in the 
lower right corner of the current selection. 

The White Arrow with a smaller 4-headed black arrow. Use this to drag and drop the selected cell or 
range. The white arrow only appears when you are at the edge of the current selection. 

The I-Beam. Use this to enter or edit data. The cursor (vertical line inside the cell) blinks. 

The 2-headed arrow (horizontal). Resize column width 

The 2-headed arrow (vertical). Resize row height 

The Format Painter. Use this to copy cell formats. Click on the text that is already formatted the way you 
want it. Then click on the Format Painter button (on the Home tab, in the Clipboard group). Click on one 
cell or drag the cursor over the cells that you want to format. They will be formatted exactly the same as 
the cell that you were in when you clicked on the Format Painter 
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Excel Cursor Movements 

To achieve this: Do this: 

Move the active cell up one row Press <up arrow> key 

Move the active cell down one row Press <down arrow> key 

Move the active cell left one column P Press <left arrow> key 

Move the active cell right one column  Press <right arrow> key 

Move the active cell one screen down  Press <Page Down> key 

Move the active cell one screen up Press <Page Up> key 

Move the active cell to the first cell in the row Press <Home> key 

Move to the last active cell in a row Press <End> key 

Move to cell A1  Press <Ctrl>+<Home> 

Move to the intersection of the last active row and  

column 
Press <Ctrl>+<End> 

If the cursor is currently in a data cell, move in the  direction of the arrow until it 

encounters an empty cell; if the cursor is currently in a blank cell, moves  in the 

direction of the arrow until it encounters a non-blank cell 

Press <End> followed by  

an arrow key (two  

consecutive keystrokes) 

Enter a cell address and go directly to it Press <F5> 
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To select any range of cells in Excel 

To achieve this: Do this: 

Select (highlight) cells using the  

keyboard 

Hold the shift key down while using any of the above  

commands to move the cursor 

Select (highlight) cells using the mouse 
When the mouse is a white plus sign                        drag 

the mouse over the desired cells. 

Select nonadjacent cells 

Select the first range of cells with the mouse, then while  

holding the control key down, drag the mouse over each  

additional range of cells that you wish to select. 
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Formula Bar 
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Formula Bar 
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Formula Bar 

 A toolbar at the top of the Microsoft Excel spreadsheet 

window  

 It is labeled with function symbol (fx) 

 By clicking the Formula Bar, or when you type an equal 

(=) symbol in a cell, the Formula Bar will activate 

 The formula bar is located above the work area of 

the spreadsheet 

 The formula bar displays the data or formula stored in 

the active cell 

 The formula bar can be used to enter or edit a formula, 

a function, or data in a cell 
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Show / Hide Formula Bar 

There are two methods to Show / Hide the Formula Bar 

Method 1: Formula Bar option under View tab 

 Formula Bar can be shown or hidden under View tab Ribbon 

with Formula Bar option in the Show group 

 If you want to show the Formula Bar, check the Formula Bar option 

 If you want to hide the Formula Bar, uncheck the Formula Bar 

option 
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Show / Hide Formula Bar 

Method 2: Formula Bar option in Excel Options 
 Click the File tab in Excel 2010 ( or Office button in Excel 2007); 

 Click the Options button in Excel 2010 (or Excel Options button in Excel 2007); 

 Now it displays the Excel Options dialog box, click the Advanced category at left 

side; 

 Go to the Display section; 

 Check the Show formula bar option; 

 Click OK button to save setting. 
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Contextual Tabs 
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Contextual Tab 

 A Contextual tab is a hidden Tab control that is 

displayed in the tab row when an object in the 

application workspace, such as an image, is selected or 

highlighted 

 Contextual tabs typically contain one or more 

Commands that are applicable to a selected or 

highlighted object only 

 For example, when you create a table in Excel, tabs 

appear on your Ribbon to make it easier to format and 

modify that table. As soon as you navigate away from 

the table, the extra tabs disappear 
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Contextual Tab 

When displaying contextual tabs, the Ribbon framework enforces a basic set of 

behaviors that include: 

 Contextual tabs are positioned in the order they are declared and to the right of core tabs in the 

ribbon tab row. 

 When the ribbon is resized, tabs are scaled and tab labels are truncated as space requires. 

However, visible contextual tabs are given a higher display priority in which they are scaled and 

truncated last. 

 The label for a Tab Group is displayed in the application title bar and spans all associated 

contextual tabs. 

 When multiple Tab Group controls are displayed at the same time, one of five unique colors is 

assigned to the background of each Tab Group in the application title bar. This color is also used 

as a highlight color for the contextual tabs in the Tab Group. 

 The Tab Group color assignment is based on the order the Tab Group elements are declared in 

markup. The colors are defined by the framework and cannot be specified by the application. 

 The Tab Group colors defined by the framework can be modified indirectly through 

the Framework Propertiesproperty keys. For more information, see Customizing Ribbon Colors. 

 When more than five Tab Group controls are displayed at any single time, the framework cycles 

the associated colors. 

 The maximum number of Tab controls in a ribbon is limited to 100. This includes contextual 

tabs, visible or not. 
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Different types of Contextual Tabs 

There are six different types of contextual tabs: 

 Format 

 Design 

 Layout 

 Playback 

 Arrange 

 Page Setup 

68 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Zoom 
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Zoom 

 Zoom feature changes the scale that a spreadsheet is 

viewed electronically 

 Zoom feature does not change the underlying 

characteristics of your spreadsheet 

 Printout of the spreadsheet remains constant, 

regardless of the selected zoom level 
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Zoom 

Method 1 

 Click on View Tab 

 

 

 

 

 Click on Zoom 

 Zoom options window pops up, as shown on 

the right. This window gives you the option to 

select a set magnification (eg. 200%, 400%, 

etc.), or to specify a magnification of your own 
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Zoom 

Method 2 

 Click on Zoom % in right bottom on screen 

 

 

 

 

 

 Zoom options window pops up, as shown on 

the right. This window gives you the option to 

select a set magnification (eg. 200%, 400%, 

etc.), or to specify a magnification of your own 
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Zoom to Display Named Ranges 

 If you zoom your Excel worksheet to less than 40%, Excel 

automatically displays all your named ranges, as shown in the 

image below 

 This can be useful for helping you to keep track of the named 

ranges in your worksheet 

` 
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Zoom Keyboard Shortcut 

 If, at any time, you want to quickly access the 

zoom window, you can simply press: 

   ALT-V Z 
i.e. press the ALT key, and while keeping this 

depressed, press V and then Z 
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Zoom on Roll With IntelliMouse 

 If you have a mouse with a roller wheel, you can select the Excel 

option Zoom on roll with IntelliMouse. This enables the user to 

zoom in or out of a spreadsheet by rolling the wheel on the mouse 

up or down. 

 Select the File tab, and from this, select Options 

 The Zoom on roll with IntelliMouse option is found in 

the Advanced section of the Options menu 
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Zoom on Roll With IntelliMouse 

` 

` 
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Access Keys (Shortcut keys) 
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Access Keys (Shortcut keys) 

 The ribbon comes with new shortcuts, called Key Tips. To make the Key 

Tips appear, press ALT 

 

 

 

 

 To display a tab on the ribbon, press the key for the tab—for example, 

press the letter N for the Insert tab or M for the Formulas tab. This makes 

all the Key Tip badges for that tab's buttons appear. Then, press the key 

for the button you want. 

 

` 

` 
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File Format 
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A new file format 

Excel has a new file 
format. 

But you can still open 
and edit older 
workbooks and share 
files with people who 
don’t have Excel 2010  

 The new file format brings increased security for your 

files, reduced risk of file corruption, reduced file size, 

and new features.  
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Working with files from earlier versions 

In Excel 2010, you can 
open files created in 
Excel 95 through Excel 
2003.  

 But what if you’re the first person in your office to have 

Excel 2010? What if you need to need to share files with 

departments that don’t have Excel 2010 yet? 

 Don’t panic. You can all share workbooks with each other. 
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Working with files from earlier versions  

Here’s how: 

 Old files stay old unless you choose otherwise.  

o Excel will save an older file in its original format unless you specify 

otherwise. For example, if it started in Excel 2003, Excel 2010 saves it 

in 2003 format by default. 

 Newer features warn you if you save a file as older. 

o When you save a file in a previous version’s format, and the 2010 

features you used are not compatible with the previous version, a 

Compatibility Checker tells you so 
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Working with files from earlier versions  

Here’s how: 

 You can always copy newer files in newer format first. 

o Just tell Excel you want an Excel Workbook (*.xlsx). That copy of the 

file will contain all the Excel 2010 features 

 You can share documents between versions by using a converter. 

o Colleagues with Excel 2000 through 2003 can open 2010 files by 

downloading and using a converter. 
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Benefits of the new format  

The new file format 

means improvements 

to Excel.  

 

 New features 

 Safer files 

 Less risk of file corruption 

Here are its chief benefits: 
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Benefits of the new format  

The new file format 

means improvements 

to Excel.  

 

Here are its chief benefits: 

 Reduced file size 

 More useful data 
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New file formats, new options when you save 

When you save a file 

in Excel 2010, you can 

choose from several 

file types.  

 Excel Workbook (*.xlsx). Use when there are no macros or VBA code. 

 Excel Macro-Enabled Workbook (*.xlsm). Use when there are macros or VBA 

code.  

 Excel Template (*.xltx). Use when you need a template.   
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New file formats, new options when you save 

When you save a file 

in Excel 2010, you can 

choose from several 

file types.  

 Excel Macro-Enabled Template (*.xltm). Use when you need a template and 

the workbook contains macros or VBA. 

 Excel Binary Workbook (*.xlsb). Use with an especially large workbook. 
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New file formats, new options when you save 

When you save a file 

in Excel 2010, you can 

choose from several 

file types.  

• Excel 97-Excel 2003 Workbook (*.xls). Use when you need to share with 

someone working in a previous version of Excel.  

• Microsoft Excel 5.0/95 Workbook (*.xls). Use when you need to share with 

someone using Microsoft Excel 5.0.  
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Recently Used Files 
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Recently Used Files 

 Many Microsoft Office programs display the last few documents 

you opened in that program so that you can use those links to 

quickly access files. This feature is turned on by default, but you 

can turn it off, turn it back on, clear, or adjust the number of files 

that it displays. 

 If this feature was turned off and you subsequently turn it back on, 

only the files that you open and save after you turn it on are listed. 

 If you close a file, and then move it to another location, such as by 

using Windows Explorer, the link to that file in the program in which 

you created it no longer works. You must use the Open dialog box 

to browse to the file to open it. After you save the file in its new 

location, that link is added to the list 
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Recently Used Files 

Change the number of files that appear in the list of recently 

used files 

 Click the File tab. 

 Under Help, click Options. 

 Click Advanced. 

 Under Display, in the Show this number of Recent 

Documents list, click the number of files that you want to display. 
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Recently Used Files 

` 
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Recently Used Files 

Keep a file on the recently used files list 

 Click the File tab. 

 Click Recent to see a list of the recently used files. 

 Right click the file you want to keep, and then select Pin to list, or 

click the pin icon:  

 When a file is pinned to the list, the pin icon looks like a push pin 

viewed from the top: 

 Click the pin button again to unpin the file. 

 

` 
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Recently Used Files 
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Recently Used Files 

Add a quick access list to the Backstage file navigation 

bar 

 Click the File tab. 

 Click Recent. 

 Select the check box to Quickly access this number 

of recent documents: and choose how many files you 

want to see. 

 Links to those files will appear above Info in the 

navigation bar, regardless of where you are in the 

Backstage View. 
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Recently Used Files 
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Recently Used Files 

Clear the list of recently used files 

 Click the File tab. 

 Click Recent. 

 Right click a file in the list and select Clear 

unpinned items. 

 Click Yes to clear the list. 
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Recently Used Files 
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Headers 

99 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Row Header 
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Column Header 
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Show / Hide Row & Column Headers 

Method : 1 - With this method, you can quickly hide and 

display the Row & Column headings of the current 

worksheet. Do as follows: 

 Click View tab in the ribbon 

 Go to the Show group 

 Then you will see the Headings option, check 

the Headings option to show Row & Column headings or uncheck 

it to hide the headings 

 

 

` 

102 



No. 9, 1st Floor, 8th Main, 9th Cross, SBM Colony, Brindavan Nagar, Mathikere, Bangalore – 560 054  

Show / Hide Row & Column Headers 

Method : 2 – Use Excel Options function to display or hide 

Row & Column headings of a selected worksheet 

 Click File button 

 Then click Options button, and in Excel Options dialog box, go to 

the Advanced category 

 Scroll down to the Display options for this worksheet section. 

You can click the drop down list to choose the worksheet that you 

want to use. And then check or uncheck the Show row and 

column headers option according to your needs 
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Show / Hide Row & Column Headers 

` 
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Sheet Tabs 
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Sheet Tabs 
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Sheet Tabs 

 Appears at the bottom of your worksheet 

 Has the name of the worksheet on it, which can be 

changed and you can also change its color. This can be 

done by right clicking on it and picking the option from 

the shortcut menu that appears 

 By clicking a sheet tab, you can make that sheet the 

active sheet so that you can work on it 

 You can click on the sheet tab to move its position by 

dragging on it, or also from the shortcut menu 
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Show / Hide Sheet Tabs 

We can display or hide sheet tabs with checking or 

unchecking the Show sheet tabs option in Excel 

Options dialog box. 

 Click the File tab 

 Click the Options button 

 In the Excel Options dialog box, go to the Advanced category 

 Scroll down to the Display options for this workbook section 

 Check or uncheck the Show sheet tabs option according to your 

needs 

 Click OK 

 All of the worksheet tabs will be displayed or hidden. 
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Show / Hide Sheet Tabs 
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Understanding Objects 
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Workbook 

 A workbook is a spreadsheet file 

 By default, each workbook in Excel contains three 

pages or worksheets 

 The term spreadsheet is often used to refer to a 

workbook, when in actual fact, spreadsheet refers to 

the computer program, such as Excel 

 So, strictly speaking, when you open the 

Excel spreadsheet program it loads an empty 

workbook file consisting of three blank worksheets for 

you to use 
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Worksheet 

 A worksheet is an arrangement of rows and columns, 

making up cells into which various types of data and 

formulas can be entered 

 Each row is numbered 

 Each column is headed by a letter or combination of 

letters 

 A number of worksheets are contained in what is called 

a workbook 
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Row 

 A row is a grouping of cells that run from the left to right 

of a page 

 Rows run horizontally in an Excel worksheet 

 They are identified by a number in the row header 

 There are 10,48,576 rows in each Excel worksheet 
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Column 

 A column is a grouping of cells that run from the top to 

the bottom of a page 

 Rows run vertically in an Excel worksheet 

 They are identified by alphabets in the column header 

 There are 16,384 columns in each Excel worksheet 
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Cells 

 The intersection point between a row and a column is 

a cell, which is the basic storage unit for data in 

a spreadsheet 

 A place on the spreadsheet, which can hold text, 

numbers, or formulas 

 The formulas will perform calculations based on the 

data in other cells, to arrive at the displayed answer 
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